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How to use Microsoft Outlook to Create an MTP Batch Email, plus 
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Updates to the Step-by-Step Guide 
 

1. September 10, 2024: Step-by-step guide released. 
2. October 29, 2024: Focus on using Microsoft Outlook to create an MTP batch email and separate the 

converting existing text into a new section. 
3. December 12, 2024: Added how to clear all text formatting in Microsoft Outlook using the Clear All 

Formatting icon. 
4. March 18, 2025: Changed the term “Outlook Message Format” to “Outlook Mail Format”. Added the 

Outlook Mail Format file extensions (.msg and .eml) to the step-by-step guide where needed.   
5. October 24, 2025: Moved the Text Messaging Step-by-step Guidelines from the LIUNA Chicago MTP 

Manual and combined it with this step-by-step guide. 
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Using Microsoft Outlook to Create an MTP Batch Email 
 

Overview and Preparation 
 
Here are the steps to prepare and create an MTP Batch 
Email using Microsoft Outlook. 
 
Start with a New Email in Outlook. Do Not Use an existing 
Microsoft Outlook email as a starting point. Using an 
existing Outlook email as a starting point can cause unseen 
formatting issues once the email is sent.  
 
FYI: If you want to use an existing Outlook email (or are 
cutting and pasting from other applications), please review 
How to Convert an Existing Outlook Email or Word 
Document to an MTP Batch Email. 
 
1. Open Microsoft Outlook and start a New Email.  

FYI: MTP uses Outlook as its email editor to create and 
format emails. 

2. Write your email copy and subject line in the Microsoft 
Outlook email. Get it approved. 

3. Personalize the email copy using MTP Mail Merge 
Fields such as [First Name] or [Dues Amount] 

4. Format, bold, underline, and add bullet points or 
hyperlinks to your email via Outlook Microsoft 

5. Insert images in your email copy that you want to use 
for your message, like a Header, Footer, or Logo image 

6. Attach files such as PDFs to your email 
7. Save your email as an Outlook Mail Format (.msg or 

.eml) file 
8. Define your email list of recipients in MTP using a User 

Define Report, such as all ACTIVE members or only 
members that are SUSPENDED 

9. Load your Outlook Mail Format (.msg or .eml) file into 
MTP 

10. Review your email and personalization, if added, in 
MTP 

11. Send or Schedule your email in MTP 
12. Track your email in MTP 

 
Image: MTP Batch Email 
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1) Open Microsoft Outlook and start a New Email 
 
Start a New Email (Image 1.0). 
 
Do Not Use an existing Microsoft Outlook email as a starting 
point. Doing so can result in unseen formatting issues once 
the email is sent. 
 
If you want to use an existing Outlook email, please review 
the section How to Convert an Existing Outlook Email or 
Word Document to an MTP Batch Email. 
 
FYI: MTP uses Outlook as its email editor to create and 
format emails. 
 
  

Image 1.0 
 

 
 

2) Write Your Email Copy 
 
Write (or re-type) your New Email in Microsoft Outlook. Get 
your copy (i.e., text) and email subject reviewed and 
approved for messaging, branding, spelling, and grammar 
rules (Image 2.0). 
 
TIP: Formatting topics not to worry about at this point in 
the email writing process:  
 
• Bolding 
• Italicizing 
• Underlining 
• Bullet points 
• Inserting images 
• Inserting mail merge fields such as First Name, etc. 
 
Why? 
 
Don’t worry about formatting at this point. When ready, 
you will format your email and insert images in Microsoft 
Outlook to create a finalized Outlook Mail Format (.msg or 
.eml) file for your HTML email to be loaded into MTP. 

 
Image 2.0 
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3) Personalized the email using MTP Mail Merge 
Fields 

 
One of the most common ways to personalize your email is 
to use the [First Name] Mail Merge Field from MTP to insert 
the member’s first name at the beginning of the email 
(Image 3.0) 
 
TIP 1: Mail Merge Fields can be found and documented 
when you export a spreadsheet from MTP using a User 
Defined Report. Each column header contains the Mail 
Merge Field (i.e., Row 1, the top row) in the exported 
spreadsheet (Image 3.1). 
 
TIP 2: Mail Merge Fields used in email copy must be written 
exactly as they are displayed, i.e., capitalize letters and 
spaces with square brackets (left and right). 
 
TIP 3: Left and Right Square Brackets are required to frame 
the Mail Merge Field within the email copy. 
 
Example: [First Name] and [Training Id Number] 
 
View the chart below for some of the most common MTP 
Mail Merge Fields used to personalize your Text-only or 
HTML Outlook email.  
 

 
Merge Field with Square Brackets - Image 3.0 

 

  
Spreadsheet Header Fields - Image 3.1 

MTP Merge Field Chart (below) 

Personalization Options 
• First Name 
• Last Name 
• Suffix 
• Street Address 
• City 
• State 
• Postal Code 
• Primary Phone 
• Mobile Phone 
• Email Address 
• Membership Type (Local) 
• Local Membership Type (TC only) 
• Membership Status (Local) 
• Local Membership Status (TC only) 
• Card Number 
• Training ID Number 

MTP Mail Merge Fields 
• [First Name] 
• [Last Name] 
• [Suffix] 
• [Address] 
• [City] 
• [State] 
• [Postal Code] 
• [Primary Phone] 
• [Mobile Phone] 
• [Email Address] 
• [Membership Type Description] 
• [Local Membership Type Classification] 
• [Membership Status Description] 
• [Local Membership Status Description] 
• [Card Number] 
• [Training Id Number] 
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• Local Number 
• Amount 
• Dues Amount 
• Net Due 
• Paid Thru Date 
• Local Initiation Date 
• International Initiation Date 

• [Local Name] 
• [Amount] 
• [Dues Amount] 
• [Net Due] 
• [Paid Thru Date] 
• [Initiation Date] 
• [Insert Date] 
 

 
 

4) Format, bold, underline, and add bullet points or 
hyperlinks to your email via Outlook Microsoft 

 
Now, you are ready to format your email. 
 
In Outlook, modify and add the following to format and 
attach files to your email as needed (Image 4.0). 
 
• Bolding 
• Italicizing 
• Underlining 
• Highlighting 
• Paragraphs 
• Hyperlinks 
• Don’t forget to personalize your email with MTP Mail 

Merge Fields such as [First Name] 

 
Footer Image - Image 4.0 

 
 
5) Insert images that you want to use in the email 

messages, like a Header, Footer or Logo image 
 
Re-leverage images, such as header or footer images 
already used in your organization’s Outlook emails. 
 
In Outlook, add/insert your images with the Insert > Picture 
(This Device…) menu in Microsoft Outlook  
(Image 5.0). 
 
Your images should be saved on your local computer as an 
image file in one of the three types below  
(Image 5.1). 
 

• .JPG – JPG File Interchange Format 
• .JPEG – JPEG File Interchange Format 
• .PNG – Portable Network Graphics 

 
 
 

 
Image 5.0 

 

 
Footer Image - Image 5.1 
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6) Attach files such as PDFs to your email 
 
Re-leverage files, such as PDFs that are already used in your 
organization.  
 
Ideally, these files, such as PDFs, should be saved on your 
local computer (i.e., your Desktop). 
 
In Outlook, add/insert your files with the Insert > Attach File 
menu in Microsoft Outlook or Cut & Paste from Windows 
Explorer (Image 6.0). 

 
Image 6.0 

 
 

7) Save your finalized (and approved) email as an 
Outlook Mail Format (.msg or .eml) file 

 
Once you have personalized, formatted, inserted images, or 
attached files to your email in Outlook and you are happy 
with how it will be viewed/received by your members, save 
it as an Outlook Mail Format. 
 
What are the steps? 
 
A. In Outlook, click File > Save As  

(Image 7.0). 
 

B. In the Save As window, find the folder location (or 
create a new folder) where you will save all your 
Outlook Mail Format (.msg or .eml) files for re-use (or 
to re-leverage) at a later point in time  
(Image 7.1). 

 
TIP: If you don’t have a folder, create a Batch Email 
Templates folder (or something similar) to share all the 
Outlook Mail Format (.msg or .eml) files with other staffers. 
 
C. Rename the file using the Year-Month-Date format 

with the email subject at the end. This is a best-practice 
file management technique for determining when this 
email was sent.  
(Image 7.2) 

 
 
 
 
 
 
 
 

 
Image 7.0 

 

 
Image 7.1 
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Example: 2024-07-31 Act now tickets are still available for 
NASCAR LIUNA 175! 
 
D. Click the Save as type: pop-down menu to select 

Outlook Mail Format (.msg or .eml) (Image 7.2) 
 
E. Click Save 
 

 
Image 7.2 

 
 

8) Define your email list of recipients in MTP using a 
User Define Report 

 
This step assumes you know how to create and modify a 
User Defined Report in MTP. 
 
FYI: If you need help using User Define Report capabilities 
in MTP, please contact MTP Support at (440) 439-7000. 
 
A. Open MTP. 
 
B. Question: Do you have a report tagged as a Favorite for 

this email? 
a. YES: Open the report by going to Reports > 

Favorites > REPORT > Browse Data…  
(Image 8.0). Then proceed to Step 8G. 

b. NO: Continue to Step 8C below. 
 

C. Perform a member Search and open a member’s record 
– this will display the Tools pop-down menu.  

 
D. Question: Do you already have a previously Saved 

report for this email? 
a. YES: Select Tools > User Defined Report or CTRL+ 

U, and then Library > Open to open a previously 
saved report (Image 8.1). Then proceed to Step 8F. 

b. NO: Continue to Step 8E below. 
 
E. Select Tools > User Defined Report or CTRL+ U to build 

a new report from scratch. 
(Image 8.2) 

 
 
 

 

 
Image 8.0 

 

 
Image 8.1 

 

 
Image 8.2 
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F. Finalize your User Define Report with selected (green) 
and criteria (red) fields needed for your email list. 
(Image 8.3) 

 
G. Question: Do you need to format any field for 

personalization in your email, such as a First Name? 
a. Yes: Change the data from All Caps to Proper Case. 

Continue to Step 8H below. 
b. No: Proceed to Step 8O. 

 
FYI: By default, all fields in MTP are displayed and 
exported in All Caps  
(Image 8.4) 

 
H. With your User Define Report open, go to Option > 

Report Options… (F8)  
(Image 8.5) 

 
I. Click on the Columns tab. 

(Image 8.6) 
 
J. Scroll to the right (using the horizontal scroll bar at the 

bottom) to view the column Format. 
(Image 8.6) 

 
K. Change the default option for First Name from [None] 

to Proper Case. 
(Image 8.6) 

 
L. Click OK 
 
M. View your updated Proper Case display settings by 

clicking File > Browse Data…  
(Image 8.7) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 8.3 

 

 
Image 8.4 

 

 
Image 8.5 

 

 
Image 8.6 

 

 
Image 8.7 
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N. Save your Proper Case display setting by saving the 
User Define Report by clicking Library > Save  
(Image 8.8) 

 
NEXT: Set your User Define Report Criteria to only list 
members with an email address. 
 
O. Ensure that the Email Address field is highlighted in 

green. If not, double-click on the field to turn it green.  
(Image 8.3) 
 

P. Click the email address field once so your mouse cursor 
is visible within it (this means the field is ready to be 
modified), and then click Options > Enter Criteria… (F5). 
(Image 8.9) 

 
Q. Click the Compare column pop-down menu, scroll 

down, and select the option, Is Not Blank. 
(Image 8.10) 

 
R. Click OK. 
 
S. Notice that the Email Address field is highlighted in red. 

(Image 8.11) 
 
T. Save your email address Is Not Blank criteria by saving 

the User Define Report by clicking Library > Save. 
(Image 8.8) 

 
U. Click File > Browse Data to check your email list based 

on your saved criteria. If needed, go back and adjust 
your criteria. 
(Image 8.12) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 8.8 

 

 
Image 8.9 

 

 
Image 8.10 

 

 
Image 8.11 

 

 
Image 8.12 
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As fields are selected or deselected, their colors will change 
depending on the field's Selection, Criteria, and Special 
Functions (Image 8.13). 
 
TIP: Once you have completed building your User Defined 
Report, flag it as a Favorite report for quick and easy access 
from the MTP Dashboard.  
 
Follow the steps below to tag your report as a Favorite: 
 
V. Click Reports > Favorites > Manage Favorites… 

(Image 8.14). 
 

W. Under the User Define Report Library section at the 
bottom, scroll (using the horizontal scroll bar at the 
bottom) and find your saved User Defined Report 
(Image 8.15). 
 

X. Check the box next to the User Defined Report you 
want to favorite (Image 8.15) 
 

Y. Click OK (Image 8.15) 

 
Image 8.13 

 

 
Image 8.14 

 

 
Image 8.15 

 
 

9) Load your Outlook Mail Format file into MTP 
 
Once you have defined your email list of recipients in MTP 
using a User Define Report (Step 8)… 
 
A. Click File > Email… (Image 9.0) 

 
B. Log in with your Username and Password. The log-in 

step provides permission to email the respondents. 
 
C. Edit/check the sender's Email Address field. The email 

address that the recipients will see when they receive 
the email (Image 9.1) 

 
 
 
 
 
 
 
 

 
Image 9.0 

 

 
Image 9.1 
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D. Edit/check the Sender Name field. The name that the 
recipients will see when they receive the email  
(Image 9.2) 

 
E. Click the three-dot button under the Sender Name field 

and select Load (Image 9.3) 
 
F. Find your saved Outlook Mail Format (.msg or .eml) file 

and click Open to load it into MTP 
 
G. A Preview Email of your HTML email will be displayed 

(Image 9.4). Please check the following fields at this 
point: 
I. Subject 

II. Email Address 
III. Sender Name 
IV. Attachments (if they have been added) 

 
H. If your Preview Email looks good, click the X in the 

upper right-hand corner to close the preview window. 
 
FYI: If anything in the Preview Email (your email copy, 
formatting, or attachments) is incorrect, go back to Step 6, 
modify your Outlook Mail Format (.msg or .eml) file in 
Outlook, perform a Save As, and append the file name with 
version number, e.g., V2. 
 

 
Image 9.2 

 

 
Image 9.3 

 

 
Image 9.4 

 
 

10) Review your HTML email and personalization, if 
added, in MTP 

 
A. Check the Enable mail merge box (Image 10.0) 
 
B. Check the Email Address box on the email address 

column (Image 10.1) 
 

 
 
 
 
 
 
 
 
 
 

 
Image 10.0 

 

 
Image 10.1 
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C. Click any of the three-dot buttons on a recipient row to 
view that recipient’s email (Image 10.2) 

 
D. Preview and review the recipient's email. Check the 

personalization Mail Merge Fields to ensure they are 
correct, such as [First Name] (Image 10.3) 

 
E. Click the X in the upper right-hand corner to close the 

preview window.  
 
FYI: If your email copy, formatting, or attachments are 
incorrect in the preview email, go back to Step 6, modify 
your Outlook Mail Format (.msg or .eml) file in Outlook, 
perform a Save As, and append the file name with version 
number, e.g., V2. 
 

 
Image 10.2 

 

 
Image 10.3 

 
 

11) Send or Schedule your HTML email in MTP 
 
You have two options for sending your HTML email: 
 
A. Option 1: Send Immediately (Image 11.0) 

I. Click OK  
 
B. Option 2: Select a Specific Date & Time (Image 11.1) 

I. Check Send at:  
II. Select the date 

III. Select the time 
IV. Click OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 11.0 

 

 
Image 11.1 
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12) Submit Your Email 
 
A. Click Yes in the Submit Emailer Batch window. This 

window informs you how many credits your email will 
require (Image 12.0). 

 
B. Click Yes in the Continue? window. This window 

informs you that when using MTP to email your 
members, you must follow all the rules and laws 
associated with email marketing and telemarketing 
services (Image 12.1). 

 
C. Click OK in the Submit Emailer Batch window  

(Image 12.2). 
 

 
Image 12.0 

 

 
Image 12.1 

 

 
Image 12.2 

 
 

13) Track your Email(s) in MTP 
 
After you submit your email to be sent or scheduled, you 
can check its status and track it in MTP. 
 
A. Go to Utilities > Check Pending Emailer Batches… 

(Image 13.0). 
 
B. In the Emailer Batches window, check the status of all 

your batch emails sent or scheduled.  
 
C. Double-click on the desired batch row to display a 

report of all the emails made in the selected batch. MTP 
will notify you if the batch is still running (Imaged 13.1). 

 
Image 13.0 

 

 
Image 13.1 
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How to Convert an Existing Outlook Email or Word Document into an MTP Batch Email 
 

Clean your email copy using Microsoft Outlook or 
Notepad to clear all text formatting (i.e., remove 
hidden formatting code). 
 
To ensure 100% that the formatting of your MTP Batch 
Email is sent and viewed precisely how you want it to look, 
it is a best practice to clean the email copy (i.e., text) in 
Outlook, especially if you pasted copy from a Word 
document or any other application. 
 
FYI: This step is standard best practice with any email 
marketing program or system, not just MTP, to create a 
clean and properly formatted email. 
 
Steps in Outlook  
 
A. On the Message tab, in the Basic Text group, click Clear 

All Formatting (Image A1). Learn more from Microsoft 
Support. 

 
Steps in Notepad 
 
A. Select and copy the email copy from Outlook, Word, 

Google Docs, or any other application (Image A2). 
 
B. Open Microsoft Notepad on your computer (Image A3). 
 
C. Paste your email copy into Notepad (Image A3). 
 
D. In Notepad, remove all paragraphs and returns so you 

are left with only one single paragraph of copy (Image 
A4).  

 
FYI: This critical step removes any hidden formatting rules 
inherited from the previous application.  
 
E. In Notepad, select and copy the entire paragraph  

(Image A5). 
 

F. Open Microsoft Outlook and start a New Email  
 
G. Paste the copy into a new HTML Outlook email. 
 
H. Go to Step 2, “Write Your Email Copy,” from the “Using 

Microsoft Outlook to Create an MTP Batch Email” 
section and follow the step-by-step guide to create a 
clean MTP Batch Email. 

 
Image A1 

 

 
Image A2 

 

 
Image A3 

 

 
Image A4 

 

 
Image A5 

https://support.microsoft.com/en-us/office/clear-all-text-formatting-c094c4da-7f09-4cea-9a8d-c166949c9c80
https://support.microsoft.com/en-us/office/clear-all-text-formatting-c094c4da-7f09-4cea-9a8d-c166949c9c80
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Guidelines and Tips for Using Text Messaging  
 

Text Message Rollout – Copy and paste into the MTP Submit Text Messages Screen  

[First Name], this is Name. We are letting you know that XXX-XXX-XXXX is our new 
office txt msg #. We’ll use this # for local meetings, dues, and other reminders. You 
can use this # to text the office as well. 

The text message above is 192 characters (with spaces), not including the personalized mail merge [First Name] 
and the Name of the person who is sending the message from the Local. 

 

TIP 1 – Where to Find Your Text Message Number? 
You can find your permanently assigned Text Message Number 
in two locations within MTP: 

1) Help > Credits > Manage Service Credits  
(bottom of the window) 

2) The Text Inbox icon on the MTP Dashboard  
(bottom right-hand side of the screen) 

  
 

 
 

TIP 2 – Cost 
Each text message (sent via a batch from a Local’s MTP) that is 145 characters or less (including spaces) will cost 
$0.03 (1 credit).  

With the above text message, plus the personalized first names (which will vary in number of characters), each 
text message will be $0.06 (2 credits). 

 

 

TIP 3 – The Training Center or Your Local Text Message Number Never Changes 
The text message number that is permanently assigned to the Training Center or your Local never changes and is 
connected to MTP. This means members can (and should) save those text message numbers as contacts on their 
mobile phone, so they conveniently recognize them as legitimate sources.  
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TIP 4 – Members Can Send Text Messages to the Training Center or the Local 
The other benefit of a permanently assigned text message number connected to MTP is the capability for 
members (or contractors) to send their own text messages to the Training Center or Local – at no extra cost. Text 
messages that are sent to the Training Center or Local from a member will be received, flagged for notification, 
and track automatically (per individual). You can also respond to those text messages within MTP via the Text 
Inbox, so you do not have to share your personal mobile phone number and can keep it private.  

TIP 5 – One Text Message Sent per Mobile Phone Number 
Only one text message will be sent (and charged) if the same mobile phone is listed under two different profiles 
(e.g., a father and son have the same mobile phone number saved under their profiles).  

TIP 6 – Adding URLs in the Text Message 
When adding a URL (website address) to a text message you will need to add http:// or www before the website’s 
domain name. For example: http://liunachicago.org (CORRECT) or www.liunachicago.org (CORRECT). In most 
cases, using www is best because it uses the least number of characters. 

TIP 7 – How to Start a Batch Text Message? 
Here are the general steps for a simple batch text message to multiple members: 

1) Create a list of members 
a. Option A: Add them to a Label Queue manually – and do this before proceeding to Step 2 
b. Option B: Run a User Defined Report based on criteria, i.e., only ACTIVE members 

2) Go to Tools > User Define Reports…  
3) Double-click the First Name field to highlight it green, which means that it’s selected 
4) Double-click the Phone and Mobile Phone fields to highlight them green, which means they are selected. 

FYI: We are selecting both just in case a mobile phone number has been saved in the Phone field. 
5) Follow TIP 8 (see below) for change the First Name from capitalized letters to Proper Case 
6) Follow TIP 9 (see below) if you are going to use a text message a list of members from a Label Queue 
7) Then go to File > Text Message… 
8) Type or copy & paste your message in the Message field with mail merge fields for personalization,  

e.g. [First Name]: first letters must be capitalized and bookended with square brackets. 
9) Check Enable mail merge (on the bottom right-hand side of the Message field) 
10) Verify that your message and [First Name] mail merge field is correct. If not, make corrections accordingly.  
11) Check the top-level check box for the Phone and Mobile Phone columns.  

FYI: We are selecting both just in case a mobile phone number has been saved in the Phone field. 
12) Send the batch text message: 

a. Option A: Send immediately by clicking OK 
b. Option B: Schedule to send the batch text message by clicking Send at: and select a future time & 

date for the text message to be sent. Always double check your “send” time before clicking OK. 
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TIP 8 – Proper Case 
Before you send the message, set the [First Name] merge field 
to use Proper Case – View User Define Report > Options > 
Report Options > Columns (tab) – change [First Name] mail 
merge field to Proper Case in the Format pop-down. 

 
  
TIP 9 – Label Queue or User Define Report Options 
You can use the Label Queue or a User Define Report to send 
batch text messages to selected members. View User Define 
Report > Options > Report Options > Criteria (tab) – check the 
bottom-left option to use the Label Queue as source for the 
batch text message list. 

 
  
TIP 10 – Move Mobile Phone Numbers to the Correct Field 
Over time, it is best to clean up your phone number fields by 
making sure only mobile phone numbers are saved in the 
Mobile Phone field.  
 

NOTE 1: If you want to send an individual text message, use 
the Mobile Phone field icon (to the right of the phone number 
field) on the Membership Screen. See TIP 1 for the cost of an 
individual text message. 

 

NOTE 2: Use the Phone field only for saving the member’s 
LAND line at home, not their mobile phone number.  

 
 

  
TIP 11 – Automatic Pre-text in your Text Message 
The automatic pre-text "LIUNA Local 4:", as seen in the example 
is controlled on the backend of MTP and does not count as 
additional characters for your text message.  
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TIP 12 – Verify that the Text Messages were Delivered 
To verify which text messages were delivered successfully (or 
not), use the MTP tool, Utilities > Check Pending Text Message 
Batches…. Use this tool to help clean up the phone number 
fields by viewing the report results.  
 

• SENT – Successfully sent and delivered 
• ERROR: LANDLINE– A LAND line phone number such as a 

home phone number 
• ERROR – The mobile phone number no longer has a cell 

phone plan with a provider such as Verizon or AT&T 
• DO NOT TEXT – The member has requested to STOP text 

messages (i.e., the Permit SMS option is unchecked) 
• CANNOT TEXT – The phone number is not a valid, mobile 

or LAND line, or some other delivery error at that time 
 

NOTE 1: Text messages sent or received from a member (or a 
contractor) can be viewed on the Membership Screen under 
the Text Messages tab and in the Text Inbox screen. See TIP 
12 and 13.  
 
NOTE 2: On the mobile phone of the member (or contactor), 
they can also use the “Block this Caller” feature to block text 
messages via their cellular provider such as Verizon. A 
successfully SENT message will be displayed under Check 
Pending Text Message Batches… but the message has been 
blocked on their mobile phone. In this situation, you must 
contact the individual to specifically check and unblock your 
text message number on their mobile phone. 

 
 

 

  
TIP 13 – View and Track Text Messages Sent or Received from 
within the Profile’s Text Message Tab 
To view and track all the text messages sent or received from a 
member (or contractor), turn ON and display the Text Messages 
tab on your Membership Screen. All information within the tab 
is read-only. If you currently don’t have the option to display 
this tab, please contact MTP Support at (440) 439-7000 for help.  
 

NOTE: Text messages sent or received from a member (or a 
contractor) will also be displayed in Text Inbox. See TIP 13. 
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TIP 14 – View and Respond to Text Messages Sent and 
Received from Members 
The Text Inbox screen allows you to view replies and send 
responses to incoming text messages. This screen can be 
accessed from the Text Inbox icon on the MTP Desktop or 
through the menu under File > Open > Text Inbox. 
 

NOTE 1: On the top left, uncheck Show only unread 
conversations to view the history of all read (sent and 
received) text messages. 

 

NOTE 2: In the middle, at the top of the response column, the 
member’s (or contractor’s) name is hyperlinked to easily view 
and open their profile. 
 

NOTE 3: Change the Text Inbox default behavior of changing 
the message to Read automatically after it’s clicked by going 
to System Settings > Text Inbox. With this option checked 
(ON), you can now right-click on the member (left-side 
column) to either Mark as Unread or Mark as Read. 
 

NOTE 4: Text messages sent or received from a member (or a 
contractor) will also be displayed under the Text Messages 
tab. See TIP 12. 

 
 

 
Right-click to Mark as Unread 

 

 
Right-click to Mark as Read 

  
TIP 15 – Manually Turn ON/OFF the Permit SMS Option for a 
Member 
When a member has requested over the phone or through an 
email to stop receiving Training Center or Local text messages, 
can you manually turn ON/OFF the Permit SMS option. 
 

NOTE: Even with the Permit SMS unchecked, a member (or 
contactor) can send their own text messages to the Training 
Center or Local – at no extra cost. 

 

  
TIP 16 – Members Can Opt-Out with a “STOP” Text Message 
Reply 
When a member replies to the Training Center or a Local text 
message with the word, STOP, the member’s Permit SMS check 
box (on the Membership Screen) will be automatically 
“unchecked”. Hence, they will not receive future text messages. 
NO-SMS will be displayed in the Submit Text Message screen.  
 

NOTE 1: Even with the Permit SMS unchecked (OFF),  
a member can still send text messages to the Training Center 
or a Local. The messages will be tracked in the Text Inbox and 
under the member’s Text Message tab. 

 

NOTE 2: The Permit SMS can be manually checked (ON) but 
the member must submit a signed Text Message Permission 
Form to receive future text messages. See TIP 17. 
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NOTE 3: When you see a red DNT indicator in the Text Inbox 
under a sent text message to an individual, the initialism 
stands for Do Not Text. 
 
NOTE 4: On the mobile phone of the member (or contactor), 
they can also use the “Block this Caller” feature to block text 
messages via their cellular provider such as Verizon. A 
successfully SENT message will be displayed under Check 
Pending Text Message Batches… but the message has been 
blocked on their mobile phone. In this situation, you must 
contact the individual to specifically check and unblock your 
text message number on their mobile phone. 

 

  
TIP 17 – “Do Not Call” Membership Screen Check Boxes for 
Phone Fields 
When you select a Do Not Call check box option for any phone 
field on the Membership Screen, this will unselect and opt-out 
that phone field for Text Messaging or Robocall features – i.e., 
this will override the PERMIT SMS option for the specific phone 
field. OPTED-OUT will be displayed in the Submit Text Message 
screen. 

 
 

 
  
TIP 18 – How Does a Member Opt-In to Receiving Text 
Messages? 
When a member has requested to stop receiving Training 
Center or Local text messages, either by asking you directly 
(over the phone or email) or by replying to the text message 
number with the word, STOP, there is only one way to make 
them eligible again to receive individual or batch text messages. 
The member must sign a Text Message Permission Form 
printed on Local letterhead (see the next page for copy).  
 

NOTE: The Permit SMS can be manually checked (ON) but the 
member must submit a signed Text Message Permission Form 
to receive future text messages. 
 

STEPS:  
1) Ask the member to sign the Text Message Permission 

Form – See next page 
a. Scan and save the signed form as a PDF and insert it 

under the Documents tab on the member’s profile 
b. Contact MTP Support at (440) 439-7000 and email 

Support the PDF as an email attachment. Once they 
receive it, they will enable and check the Permit SMS 
option on the member’s profile. 

2) Ask the member to send a “test” text message from their 
mobile phone to your text messaging number. Verify that 
you’ve received the “test” text message in your Text 
Inbox and under the member’s Text Message tab. If not, 
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correct the mobile phone number with an over-the-phone 
Change Authorization in MTP. 

3) On the mobile phone of the member (or contactor), they 
can also use the “Block this Caller” feature to block text 
messages via their cellular provider such as Verizon. A 
successfully SENT message will be displayed under Check 
Pending Text Message Batches… but the message has 
been blocked on their mobile phone. In this situation, you 
must contact the individual to specifically check and 
unblock your text message number on their mobile 
phone. 

  
TIP 19 – How to manage Your Robocall, Text Message, and 
Emailing Credits? 
Go to Help > Credits > Manage Service Credits. In the Service 
Credits window, you will also need to add a credit card for 
reoccurring payments on robocall, text message, or emailing 
credits. 
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Template Text Message Permission Form 
(Copy and paste into Word, edit as needed, print on Local Letterhead, and provide to the member) 

 

TEXT MESSAGE PERMISSION FORM 

In the ever-changing world of technology, we always seek better, faster, and more efficient ways to connect with 
our members at LIUNA Local XXXX. As part of this technology, we want to be able to send out text messages to 
each individual. We need your written consent to send you text messages to accomplish this. 

Please fill out the information below to permit Local XXXX to send you text messages. If you do not complete this 
written permission form, we cannot send you Local XXXX communications regarding local meetings, dues, and 
other reminders. 

Name:    ___________________________________________________ 

Mobile Phone Number:  ___________________________________________________ 

 

I hereby give the LIUNA Local XXXX permission to send me text messages. 

Signature:   ___________________________________________________ 

Date:    ___________________________________________________ 

 

--- 

REMINDER: Once the above Text Message Permission Form is signed by the member: 

1. Saved the signed form as a PDF and insert it under the Documents tab on the member’s profile. 
2. Please contact MTP Support at (440) 439-7000 and email the PDF to them. Once they receive the PDF, 

they will be able to check the Permit SMS option on the member’s profile. 
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Email Template (Long Version) – How to Update Your Mailing Address 
(Copy and paste into Word, edit as needed, print on Local Letterhead, and provide to the member) 

 

Dear [NAME OF MEMBER], 

[LOCAL #] is reaching out to you to let you know that your current mailing address on file with LIUNA Chicago came 
back to us from the United States Postal Service as invalid. 

Therefore, we’d like to take this opportunity to show you how to update your mailing address online (with a 
phone, tablet, or computer).  

Please read and follow the instructions below:  

1) View your Public Directory – Your new LIUNA Chicago Membership Card contains a square QR code with your 
new ID Number below it. When you scan your QR code with your smartphone, you will be able to view your Public 
Directory. 

View your Public Directory here: https://mtp.chicagolaborers.org/MemberDirectory/[MEMBER ID NUMBER]  

2) Access your membership profile – After viewing your Public Directory (view link above), find and select the 
Login Page link. It will take you to the Membership Portal Login Page https://mtp.chicagolaborers.org.  

On the Login Page, log in to the Membership Portal using your ID Number or International Card Number, which are 
listed on your Public Directory (view link above).  

If this is your first visit to the Membership Portal Login Page, your first-time password is the last four digits of your 
Social Security number. Once you log in, with your first-time password, you will be required to change it.  

If you forgot your password, click Recover Password on the Login Page.  

3) Review your profile information – Once you’re logged into the Membership Portal, select the menu links to 
view your mailing address, phone numbers, Training Center skills, class registrations, and a digital version of your 
membership card.  

If your membership card does not include a photo of you, please visit your Local office or one of the Training 
Centers to have your photo taken and added to your profile.  

Please take the time to make sure your profile information is accurate and correct.  

4) Update your mailing address – To edit your profile on the Membership Portal, such as your address or phone 
number, click the Edit Profile link. After you’ve updated your mailing address, click Submit.  

SECURITY NOTE: Before you can update your mailing address, your identity needs to be verified with a 
confirmation number. The confirmation number can be received in one of two ways: text message or email.  

Need more help?  

Learn all about the Membership Portal, in English or Spanish, by clicking the “How to” links at the bottom of the 
Membership Portal login page https://mtp.chicagolaborers.org.  

If you are having any issues with the Membership Portal, please contact the Chicagoland Laborers’ Training Center 
at 630-653-0006.    

https://mtp.chicagolaborers.org/
https://mtp.chicagolaborers.org/
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Email Template (Short Version) – Update Your Mailing Address 
(Copy and paste into Word, edit as needed, print on Local Letterhead, and provide to the member) 

 

Dear [NAME OF MEMBER], 

[LOCAL #] is sending you this reminder to update your mailing address on file with LIUNA Chicago. 

Please read and follow the instructions below to update your mailing address online (with a phone, tablet, or 
computer): 

1) View your Public Directory 

Scan the QR code on your LIUNA Chicago Membership Card or click the link below: 

Your Public Directory: https://mtp.chicagolaborers.org/MemberDirectory/[MEMBER ID NUMBER]  

TIP – Take note of your ID Number or International Card Number because you will need it for step #2. 

2) Log into the Membership Portal 

Go to the Membership Portal Login Page https://mtp.chicagolaborers.org and log in with your ID Number or 
International Card Number. 

If you forgot your password, click Recover Password on the Login Page.  

3) Update Your Mailing Address 

Click “Edit Profile” after you are logged into the Membership Portal. 

As a security measure before you can edit your profile online, verify your identity with a confirmation number that 
is sent to you by email or text message. 

Once verified, please update your mail address as needed and click “Submit” to save your changes. 

Need more help?  

Learn more about the Membership Portal, in English or Spanish, by clicking the “How to” links at the bottom of the 
Membership Portal login page https://mtp.chicagolaborers.org.  

If you are having any issues with the Membership Portal, please contact the Chicagoland Laborers’ Training Center 
at 630-653-0006.    

https://mtp.chicagolaborers.org/
https://mtp.chicagolaborers.org/
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Email or Text Templates – Meeting Notes, Suspension, Autopay 
 

Meeting Notice  

 

Good afternoon, [First Name]. This is a reminder that the December membership 
meeting will be IN PERSON ONLY. It will be this Saturday, 12/17/2023, at 10 a.m. in 
Local 4. 

 

Good afternoon, [First Name]. This is a reminder that our meetings will be on the 
first Thursday of every month. Food and beverages will be provided. Attendance is 
important. See you there.  

 

Suspension Notice 

 

Hi,[First Name]. 

Good morning. 

Your dues of [Net Due] are due by the end of the month to avoid SUSPENSION. 

If your dues are unpaid by the 1st, you will be suspended per Article VIII, Section 
4 of the Local Union Constitution. 

Please log into the membership portal with your computer or mobile device and pay 
your dues online: https://mtpweb.your-local-membership-portal-url. 

 

Autopay failure notice 

 

Good morning, [First Name]. 

Your dues of [Amount] were declined on autopay for your monthly dues. 

Please log into the membership portal with your computer or mobile device by the 
end of the month to update your payment method and pay your dues online: 
https://mtpweb.your-local-membership-portal-url. 
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